Live 9 nicht kompatibel mit macOS 10.15 Catalina

  • Live Versions: 9
  • Operating system: macOS 10.15

Die nächste Version von macOS 10.15 (Catalina) wird voraussichtlich im September 2019 veröffentlicht. Live 9 enthält bestimmte Komponenten, die unter macOS 10.15 nicht mehr unterstützt werden. Wenn Du Dein Betriebssystem auf macOS 10.15 aktualisierst, startet Live 9 voraussichtlich nicht mehr. Die letzte offiziell unterstützte Version von macOS mit Live 9 ist macOS 10.13 (High Sierra). 

Wir raten Benutzern von Live 9 dringend davon ab, ihr Betriebssystem auf macOS 10.15 zu aktualisieren, sollten sie Live 9 weiterhin verwenden möchten. Es sind keine weiteren Updates für Live 9 geplant.

Falls Du Dein Betriebssystem bereits aktualisiert hast, Live 9 jedoch weiterhin verwenden möchtest, empfehlen wir Dir, ein Rollback auf Dein vorheriges Betriebssystem durchzuführen

Hinweis: Derzeit testen wir eine MacOS 10.15-kompatibel Version von Live 10 auf Centercode (unserer Beta-Software Test-Plattform).

Beachte ausserdem die MacOS-Kompatibilitätsübersicht in unserem Help Center, um alle Details zu allen Live-Versionen und deren Kompatibilität mit MacOS zu erfahren.

Weiterführende Links

In diesem Artikel von CDM (Create Music Digital) werden die Updates, die durch Catalina eingeführt werden, genauer beschrieben: