Kompatibilität mit MacOS

  • Live Versionen: 10, 9
  • Betriebssysteme: Mac 10.7. und später

Wichtig: Wir empfehlen allen Benutzern mit einer Aktualisierung des Betriebssystems zu warten, bis Live und alle Plug-Ins, Hardware-Treiber und andere Programme von Drittanbietern offiziell unterstützt werden.

Kompatibilität mit macOS 10.15 Catalina

Live 10 ist offiziell nicht mit Catalina kompatibel. Derzeit testen wir jedoch eine Catalina-kompatible Version von Live 10 auf Centercode (unserer Beta-Softwareplattform).
Live 9 ist nicht mit Catalina kompatibel, da es bestimmte Komponenten enthält, die unter macOS 10.15 nicht mehr unterstützt werden. Die letzte offiziell unterstützte Version von macOS mit Live 9 ist macOS 10.13 (High Sierra).  Informationen zu Live 9 und macOS 10.15 Catalina haben wir in diesem Artikel zusammengestellt. 

Kompatibilität mit macOS 10.14 Mojave

  • Live 10.0.6. und höher funktioniert vollkommen mit Mojave, wenn auch noch nicht offiziell. Es kann sein, dass Du beim ersten Start von Live einen Hinweis siehst (siehe unten "Einmalige Hinweise unter 10.14")
  • Live 9 ist nicht kompatibel mit Mojave. Die letztmögliche Version für Live 9 ist 10.13 High Sierra. Live 9 kann zwar unter Mojave laufen, aber wir können keine 100%ige Funktionalität garantieren (siehe unten "Einmalige Hinweise unter 10.14").

Einmalige Hinweise unter 10.14

Diese Meldung taucht auf, wenn Du Live nach der Installation von Mojave zum ersten Mal öffnest. Klicke auf OK um die Eingänge zu aktivieren. Falls Du auf "Nicht zulassen" geklickt hast, kannst Du die Einstellung in den Systemeinstellungen unter "Sicherheit und Privatsphäre" ändern.

Seit macOS High Sierra 10.13.4 zeigen alle Programme, die nicht auf 64 Bit geupdated wurden, einen einmaligen Hinweis, wenn sie geöffnet werden. Darin steht, dass Du eine 32 Bit Version verwendest, die in Zukunft nicht mehr funktionieren wird. Unter Mojave wird dieser Hinweis alle 30 Tage angezeigt.

Klicke in diesem Fall einfach auf "OK". Die Funktionalität von Live wird nicht beeinflusst, es gibt auch keine Sicherheitsrisiken.

Kompatibilität mit macOS 10.13 High Sierra

  • Live 10: kompatibel (verfügbar über Dein Benutzerkonto)
  • Live 9: Live 9.7.7. ist kompatibel (verfügbar über Dein Benutzerkonto)
  • Max For Live: Die aktuellste Version ist kompatibel

Bekannte Probleme:

  • Falls Live bei jedem Start nach erneuter Autorisierung fragt findest Du Hilfe in diesem Artikel.
  • Falls Du nach Deinen Zugangsdaten gefragt wirst, folge diesen Anweisungen.
  • Falls Du die Fehlermeldung "Die Max Applikation konnte nicht geladen werden. Eine 64-bit Version ist erforderlich" siehst, folge dieser Anleitung um Max for Live zu updaten.
  • Manche User nutzen eine veraltete Version von Reason installiert haben, erhalten Live Abstürze. Hier findest Du die Anleitung, um Reason zu updaten.

Kompatibilität mit macOS 10.12 Sierra

  • Live 10: kompatibel
  • Live 9: Die letzte Version ist kompatibel (verfügbar über Dein Benutzerkonto)
  • Max for Live: Die aktuellste Version ist kompatibel

Kompatibilität mit macOS 10.11 El Capitan

  • Live 10: kompatibel
  • Live 9: Die letzte Version ist kompatibel (verfügbar über Dein Benutzerkonto)
  • Max for Live: Die aktuellste Version ist kompatibel

Kompatibilität mit macOS 10.10 Yosemite

  • Live 10: nicht kompatibel auf MacOS älter als 10.11 
  • Live 9: Die letzte Version ist kompatibel (verfügbar über Dein Benutzerkonto)
  • Max for Live: Die aktuellste Version ist kompatibel
  • Bekannte Probleme: Manche 32-Bit VST Plug-Ins nutzen eine veraltete Version des JUCE Frameworks und haben graphische Probleme, sprich leere Plug-In Fenster, falsche graphische Elemente oder das Fenster kann nicht geschlossen werden. In diesem Fall solltest Du die 64-bit Version des Plug-Ins installieren, falls vorhanden. Bei Problemen während des Exports könnte es sein, dass der Zoom in Live auf einen anderen Wert als 100% gestellt ist. Setzt ihn in diesem Fall auf 100%, um den Export beenden zu können.

Kompatibilität mit macOS 10.9 Mavericks

  • Live 10: nicht kompatibel auf MacOS älter als 10.11 
  • Live 9: Die letzte Version ist kompatibel (verfügbar über Dein Benutzerkonto)
  • Max for Live: Die aktuellste Version ist kompatibel

Kompatibilität mit macOS 10.8 Mountain Lion

  • Live 10: nicht kompatibel auf MacOS älter als 10.11 
  • Live 9: Die letzte Version ist kompatibel (verfügbar über Dein Benutzerkonto)
  • Max for Live: Die aktuellste Version ist kompatibel

Kompatibilität mit macOS 10.7 Lion

  • Live 10: nicht kompatibel auf MacOS älter als 10.11 
  • Live 9: Die letzte Version ist kompatibel (verfügbar über Dein Benutzerkonto)
  • Max for Live: Die aktuellste Version ist kompatibel

-----------------------------------------------------------

Wichtig: Bei einem Update auf ein neues Betriebssystem, ist es wichtig darauf zu achten, dass all Drittanbieter Plug-Ins, Hardware Treiber und andere Software offiziell unterstützt werden. Erstelle Backups Deiner wichtigen Dateien bevor Du das Update durchführst. Falls Du an zeitlich engen Projekten arbeitest, solltest Du das Updaten auf einen späteren Zeitpunkt verschieben.