互換性のあるWavesプラグイン

  • 対象となるLiveのバージョン:すべて
  • 対象となるOS:すべて

WavesのAUプラグインは、Liveとの互換性がありません。 Waves 12のプラグインで対応しているのは、VST3形式のみです(英語)。 今後のセッションファイルで互換性を保つために、VST3形式のプラグインのみの使用を推奨しています。

【注意】WavesのVSTプラグインのうち、次のものはLiveとの互換性がありません。

360 Surround Tools
Dorrough Surround
IR 360 Convolution Reverb
UM225 / UM226

WavesのプラグインとLiveの互換性については、こちらのページで詳細な一覧を確認することができます。

Wavesのプラグインを完全にアップデートして、インストールとオーソライズも正しく行われている状態を保つことを推奨しています。