Configuration minimale requise pour Push

  • Versions de Live : toutes
  • Systèmes d'exploitation:Tous

Push fonctionne via Live, alors assurez-vous que votre ordinateur répond à la configuration minimale requise pour Live.

  • Push 2 exige Live 9.5 ou une version ultérieure
  • Push 1 exige Live 9.0 ou une version ultérieure

Vous pouvez télécharger la dernière version de Live à partir de votre compte utilisateur.

En plus de la configuration minimale requise pour Live, pour exécuter Push, vous aurez besoin de :

Windows

  • Une carte graphique prenant en charge Open GL 3.0 ou supérieur
  • 1 port USB 2.0

Mac

  • 1 port USB 2.0

Remarque : l'utilisation simultanée de deux Push 2 ou d'un Push 1 et d'un Push 2 fonctionnant avec la même instance de Live n'est pas prise en charge à l'heure actuelle. Vous pouvez lire cet article pour installer deux Push 1.