'Collect All and Save' a Live Set

  • Live Versions: All
  • Operating System: All

Live does not automatically copy media files into a project folder in order to save space, but instead references the files in their original location. In case you need to send someone a project, or transfer the project to a different computer, you should use the 'Collect All and Save' option. This will copy all of the external media files used in the Project to a subfolder within your Ableton Live Project folder.

All audio files and Max for Live devices used will be copied into the project folder. Note: Third party plug-ins can not be copied.

If you are using this process to transfer a single Live Set to another computer, it is important to first "Save As.." into a new folder.  Otherwise the process will not work properly.

Step 1:

 From the File menu click "Collect All and Save"

Screen_Shot_2017-03-17_at_11.14.23.png

Or you can also do this through Live's File Manager.

File→ Manage Files → Manage Project → External Files → Collect Into Project:

Screen_Shot_2017-03-17_at_11.18.10.png

Step 2:

On the subsequent dialog, specify which media files should be copied into the project folder and click "Ok".

Screen_Shot_2017-03-17_at_11.21.50.png

Step 3:

The project folder will now have a new subfolder called "Imported" which contains the copied media files. Any Max for Live devices will have been added to a folder called "Presets".

In order to move or transfer the project, you need to copy the entire Project folder including all subfolders and files.

Here is an entire Test Project with all its subfolders:

Screen_Shot_2017-03-17_at_11.43.03.png

For our recommendations on transferring a Live Set, please reference this guide

For Live 8 users only, if 'Collect All and Save' does not function as expected, please see this article.

Our dedicated Chapter in the Live Manual also covers this area in detail.