Mac OS Compatibility

  • Live Versions: Live 9
  • Operating System: Mac 10.7-10.13

macOS 10.13 "High Sierra" Compatibility

  • Live 9: We ensure full compatibility with Live 9.7.5, due for release in mid-October 2017
  • Max for Live: We are aware of an issue affecting certain users who have upgraded to High Sierra which can prevent Max for Live from functioning. We have a workaround to resolve this and we aim to release an update to address this as soon as possible.
  • Note: When updating to any new OS, please make sure that all of your third party plugins, hardware drivers and other software programs are officially supported on High Sierra. If you are working on any time-critical projects, we'd recommend staying with your current operating system for the time being. If you upgrade and experience any problems, please contact Ableton support.

macOS 10.12 "Sierra" Compatibility

  • Live 9: The latest version of Live 9 (download from your User Account)
  • Max for Live: The latest version of Max for Live (download from your User Account)
  • Live 8: No testing or updates have been performed with Live 8.4.2 or earlier. While it is possible that it may run, Live 8 is not officially supported on OS X 10.12.

OS X 10.11 "El Capitan" Compatibility

  • Live 9: The latest version of Live 9 (download from your User Account)
  • Max for Live: The latest version of Max for Live (download from your User Account)
  • Live 8: No testing or updates have been performed with Live 8.4.2 or earlier. While it is possible that it may run, Live 8 is not officially supported on OS X 10.11.

OS X 10.10 "Yosemite" Compatibility

  • Live 9: The latest version of Live 9 (download from your User Account)
  • Max for Live: The latest version of Max for Live (download from your User Account)
  • Live 8: No testing or updates have been performed with Live 8.4.2 or earlier. While it is possible that it may run, Live 8 is not officially supported on OS X 10.10.
  • Known Issues: Certain 32-bit VST plug-ins that make use of outdated versions of the JUCE framework seem to have drawing problems with the plug-in GUI. The symptoms are: completely empty plug-in windows, misaligned UI elements, not being able to close the plug-in window. If you experience such issues, we recommend using the 64-bit versions of these plug-ins, if available, and contacting the plug-in developer for additional information. Users encountering errors while exporting audio/video may be using a Live zoom setting other than 100%. If you experience such errors, please reset the zoom to 100% to complete the export. 

OS X 10.9 "Mavericks" Compatibility

  • Live 9: The latest version of Live 9 (download from your User Account)
  • Max for Live: The latest version of Max for Live (download from your User Account)
  • Live 8: 8.4.2

OS X 10.8 "Mountain Lion" Compatibility

  • Live 9: The latest version of Live (download from your User Account)
  • Max for Live: The latest version of Max for Live (download from your User Account)
  • Live 8: 8.4.2

OS X 10.7 "Lion" Compatibility

  • Live 9: The latest version of Live (download from your User Account)
  • Max for Live: The latest version of Max for Live (download from your User Account)
  • Live 8: 8.4.2

Further Reading

Important

Make backups of any important data before upgrading your operating system. Please be aware that there's always a risk that a new operating system could introduce unforeseen problems or incompatibilities with third party plugins, hardware drivers or other software tools.

We strongly recommend checking with each manufacturer that your software and drivers will work with the new operating system. If you are working on any time-critical projects, we'd recommend staying with your current operating system for the time being. If you upgrade and experience any problems, please contact Ableton support.