向后兼容性

  • Live 版本:全部
  • 操作系统:所有操作系统

使用早期版本的 Live 创建的任何工程都 可以 在更高的版本中打开。 例如,可以在 Live 10 或 11 中打开在 Live 1 - 9 中制作的 set。

但是,在 Live 的更高版本中创建的set 无法 在早期的版本中打开。 例如,无法在 Live 10 或 Live 的任何早期的版本中打开在 Live 11 中创建的 set。

某些版本还引入了功能的更改,这意味着它们无法在早期的版本中打开。

Live 10.1

Live 10.1 引入了更改,这意味着任何早期的版本都无法打开在 Live 10 的中创建或保存的 set。 请将所有的 Live 版本更新为 Live 10 的最新版本,从而在这些设备上能够正常工作。

Live 9.5 和 9.7

Live 9.5 和 9.7 引入了更改,这意味着 Live 9 的任何早期版本都无法打开在其中创建的 set。 您需要将 Live 9 更新至最新版本,才能使用在 9.5 或 9.7 中创建的set。

将 set 另存为一个新文件

当您尝试保存在较早版本的 Live 中创建的 set 时,将提示您使用 另存为... 功能将您的 set 另存为一个新的文件,以确保较早的 Live 版本仍然可以打开旧版的 Live Set 。

1.png

Packs 的向后兼容性

您可以在 Live 10 或 11 中安装 Live 9 或更早版本的 Live Pack。 只需将它们拖拽至 Live 中的任意位置即可安装它们。 安装完成后,会显示在 Pack 列表中。

Live 特定文件类型的向后兼容性

使用早期版本的 Live 创建的任何类型的文件都 可以 在更高的版本中打开。 例如,可以在 Live 11 中打开在 Live 10 中创建的律动文件(.agr)。

但是,在 Live 的更高版本中创建的 Live 特定类型的文件 无法 在早期的版本中打开。 例如,您无法在 Live 10 或任何早期版本的 Live 中打开在 Live 11 中创建的设备预设文件(.adv)。