使用 jBridgeM 或 32 位 Live 转换 32 位插件(Mac)

  • Live 版本: 8.4 及更高
  • 操作系统: Mac

Live 10 和 11 只提供 64 位版本。 如果你使用 32 位版本的插件,那么就需要使用第三方工具进行转换,如 jBridge(仅适用于 VST 插件)或 32 Lives(适用于 AU 和 VST 插件)。

理想情况下,你应该安装源生的 64 位版本插件。 经过转换后的插件不如源生 64 位的稳定。

插件转换指南

请注意:macOS Catalina 开始,macOS 不再兼容 32 位的应用程序。

32 Lives 程序使用了 32 位代码,因此无法与 macOS Catalina 兼容。
如果你希望使用 32 Lives,请使用 macOS Mojave(或更低版本的系统)。

请注意:Ableton 无法对插件转换中出现的问题提供技术支持。 如果您在转换过程中遇到问题,请联系 jBridge32 Lives 的技术支持。