由于过旧版本的 Reason 而导致 Live 在启动时崩溃(MacOS 10.13)

  • Live 版本:全部
  • 操作系统:MacOS 10.13

如果你的电脑上安装有 Reason 9.5.2 的更早版本,可能会导致 Live 崩溃(系统 MacOS 10.13,High Sierra)。 这是因为 ReWire 引擎过旧。 这个问题同样会影响这台电脑上的其他 DAW 和音频软件。

只有 Reason 9.5.2 及以上才与 MacOS 10.13 兼容。解决这个问题,需要将 Reason 升级到最新版本

通常,只要打开新版本的 Reason,新版本的 ReWire 引擎文件就会更新。 如果没有自动更新 ReWire 文件,请在这些位置手动删除:

  • Macintosh HD/资源库/Application Support/Propellerhead Software/ReWire/
  • Macintosh HD/用户/[您的用户名]([yourusername])/资源库/Application Support/Propellerhead Software/ReWire

注意: 用户级别的资源库默认隐藏。 请查看文章:Mac 如何访问隐藏文件夹