Mac 与 Live 的兼容性

  • Live 版本:10,9
  • 操作系统: Mac 10.7 及更高版本

Apple Silicon / M1 兼容性

Live 目前暂时无法支持 Apple Silicon 硬件,但是我们正在努力开发兼容性解决方案。 一旦获取更多信息,我们将更新本文章。

macOS 11 Big Sur 兼容性

目前,Live 并未正式支持 Big Sur,但是在我们的内部测试中,并没有发现在使用基于 Intel 硬件的 Big Sur 系统中运行 Live 10 或 11 会出现任何新的问题。

在正式支持 Big Sur 后,我们将更新本文章。

请注意: 我们强烈建议您等到 Live 和所有正在使用的第三方插件,硬件驱动程序和其他程序宣布正式支持后,再更新到新的 OS。

macOS 10.15 Catalina 兼容性

  • Live 10(版本 10.1.2 及更高版本)目前 与 Catalina 完全兼容但是我们强烈建议在 Catalina 正式支持所有第三方插件,硬件驱动程序和其他程序之前,不要更新操作系统。 更新前请阅读我们的专属文章:Live 10 和 macOS 10.15 的兼容性。
  • Live 9 无法与 Catalina 系统兼容 ,因为它包含在 macOS 10.15 中不再受支持的特定组件。Live 9 甚至可能无法在 Catalina 系统中启动。 最后一个 正式支持 Live 9 的 macOS 系统版本是 macOS 10.13(High Sierra)。 具体信息请参考这篇文章:Live 9 与 macOS 10.15 不兼容

macOS 10.14 Mojave 兼容性

  • Live 10(10.1.2 版本及更高版本)与 Mojave 完全兼容。 首次启动 Live 时,您可能会收到某些需要进行确认的通知。 请看下方的“10.14 首次启动通知”。
  • Live 9 与 Mojave 不完全兼容。 兼容 Live 9 的最新系统是 macOS 10.13(High Sierra)。 尽管 Live 9 可以在 10.14 中运行,但我们无法保证其能够运行 100% 的功能。请参阅下文 “10.14 中的一次性通知”。

10.14 中的一次性通知:

升级至 Mojave 后,当您首次启动 Live 时可能会弹出此窗口。 您需要单击 “确定”,否则所有输入将被禁用(而不仅仅是麦克风)。如果您已经选择了 “不允许”,您仍然可以在 系统偏好设置 → 安全性/隐私 → 隐私 中为 Ableton Live 授予必要的权限。

从 macOS High Sierra 10.13.4 版本开始,未更新为使用 64 位进程的应用程序在打开软件时会产生一个一次性警报。 这是为了提醒用户目前正在运行的是 32 位的软件,这些软件与 macOS 的最新版本将无法兼容。 如果您在启动 Live 的时候收到了这个通知,请点击 “确定(OK)”。 它不会以任何方式影响 Live 的功能,也不会带来任何安全性或稳定性风险。

macOS 10.13 High Sierra 兼容性

  • Live 10:Live 10 完全兼容(通过您的 用户账号 进行下载)。
  • Live 9: Live 9.7.7 完全兼容(通过您的 用户账号 进行下载)。
  • Max for Live:最新的 Max for Live 兼容
  • 已知问题:
    • 如果 Live 在每次启动时都提示你进行重新授权,请按照这篇文章修改 Options.txt 文件。
    • 如果出现提示:”Ableton Live 9 想要进行更改“并且需要你输入登录信息。 请参考这篇文章
    • 如果你收到了这个错误信息:”无法加载选择的 Max 应用程序。 可能需要 64 位版本”,请按此处的说明更新 Max for Live
    • 一些用户可能安装了过旧版本的 Reason,这会导致 Live 在启动时崩溃。 按照这个说明更新 Reason

macOS 10.12 Sierra 兼容性

  • Live 10:Live 10 完全兼容。
  • Live 9:Live 9 的最新版本(通过您的 用户账号 进行下载)。
  • Max for Live:Max for Live 的最新版本(通过您的 用户账号 进行下载)。

OS X 10.11 El Capitan 兼容性

  • Live 10:Live 10 与 macOS 10.11.6 完全兼容,该版本是最低的系统要求。
  • Live 9:Live 9 的最新版本(通过您的 用户账号 进行下载)。
  • Max for Live:Max for Live 的最新版本(通过您的 用户账号 进行下载)。

OS X 10.10 Yosemite 兼容性

  • Live 10:不支持 Live 10,也无法在 macOS 10.11.6 之前的任何版本的 MacOS 上进行安装。
  • Live 9:Live 9 的最新版本(通过您的 用户账号 进行下载)。
  • Max for Live:Max for Live 的最新版本(通过您的 用户账号 进行下载)。
  • 已知问题:某些使用了旧版的 JUCE 框架的 32 位 VST 插件似乎在插件 GUI 中出现绘图问题。 具体的表现是:完全空白的插件窗口,错位的用户界面元素,无法关闭插件窗口。 如果你碰到了这些问题,请使用 64 位的插件(如果有)。如果有其他问题请联系插件厂商的技术支持人员。 用户在导出音频/视频时遇到错误,可能 Live 使用的缩放设置不是 100%。 如果遇到此类错误,请将缩放比例重置为 100% 以完成导出。

OS X 10.9 Mavericks 兼容性

  • Live 10: 不支持 Live 10,也无法在 macOS 10.11.6 之前的任何版本的 MacOS 上进行安装。
  • Live 9:Live 9 的最新版本(通过您的 用户账号 进行下载)。
  • Max for Live:Max for Live 的最新版本(通过您的 用户账号 进行下载)。

OS X 10.8 Mountain Lion 兼容性

  • Live 10:不支持 Live 10,也无法在 macOS 10.11.6 之前的任何版本的 MacOS 上进行安装。
  • Live 9:Live 9 的最新版本(通过您的 用户账号 进行下载)。
  • Max for Live:Max for Live 的最新版本(通过您的 用户账号 进行下载)。

OS X 10.7 Lion 兼容性

  • Live 10: 不支持 Live 10,也无法在 macOS 10.11.6 之前的任何版本的 MacOS 上进行安装。
  • Live 9:Live 9 的最新版本(通过您的 用户账号 进行下载)。
  • Max for Live:Max for Live 的最新版本(通过您的 用户账号 进行下载)。

-----------------------------------------------------------

请注意:当尝试更新至任何新的操作系统时,请确保该操作系统已经正式支持所有正在使用的第三方插件,硬件驱动程序和其他软件程序。 在升级操作系统之前,请备份所有重要数据。 如果您正在处理任何时间紧迫的项目,我们建议您不要升级操作系统。