"Le plug-in VST2 est endommagé et ne peut pas être ouvert" (MacOS)

  • Versions de Live : 10.1.2 et suivantes
  • Système d'exploitation : macOS 10.13, 10.14 et 10.15

À cause de nouvelles exigences de sécurité dans macOS, certains plug-ins obsolètes ou piratés peuvent faire planter Live 10.1.2 et Live 10.1.3. Les plantages peuvent se produire lors du chargement de sets, de l'analyse de plug-ins ou du chargement des plug-ins affectés à partir du navigateur.

Live 10.1.4 (et les versions suivantes) ne devraient pas planter, cependant Live affiche le message d'erreur "Le plug-in VST2 est endommagé et ne peut pas être ouvert" lorsque vous essayez d'ouvrir les plug-ins affectés.

damaged.png

Solution

Téléchargez et installez la toute dernière version officielle du plug-in concerné depuis le site Internet du fabricant. Assurez-vous dans la mesure du possible que le plug-in est compatible avec macOS Catalina.

Comme ce problème touche principalement les plug-ins VST, vous pouvez passer à la version AU à la place. Sinon, supprimez les plugs-ins concernés de votre dossier plug-ins.

Liens de téléchargement de Live 10.1.1 pour macOS

Si cela ne résout pas le problème, vous pouvez temporairement installer Live 10.1.1 pour essayer d'ouvrir ces sets-là. Puis nous vous recommandons de geler et d'écraser les pistes contenant ces plug-ins.

Remarque : Renommez votre installation existante (dans Applications → clic droit "Renommer" → exemple : Ableton Live Suite version actuelle). Puis installez 10.1.1 et désactivez les mises à jour automatiques (Préférences → Licenses Maintenance).