L'application Max sélectionnée n'a pas pu être chargée. Une version 64-bit est probablement nécessaire.

  • Versions de Live : Toutes
  • Système d'exploitation : Mac

64-bit_version_required.png

Pour corriger cette erreur, procédez comme suit :

  1. Fermez Live.
  2. Supprimez Max.app des Applications si vous ne vous servez pas de la version intégrée de Max, autrement allez directement à l'étape 3.
  3. Réinitialisez Max for Live.
  4. Éjectez le programme d'installation .dmg d'Ableton Live s'il est monté dans le Finder.
    Screen_Shot_2017-10-05_at_14.55.15.png
  5. Installez la toute dernière version de Max for Live.
  6. Lancez Live.
  7. Allez dans Préférences → File Folder.
  8. Indiquez à Live le dossier d'installation de Max (/Applications/Max.app).
  9. Essayez d'ouvrir un périphérique Max for Live.