Prise en charge de deux moniteurs

  • Versions de Live : toutes
  • Systèmes d'exploitation:Tous

Live offre la prise en charge de deux moniteurs :

Lorsque vous travaillez avec deux moniteurs en même temps, vous pouvez voir simultanément les vues Session/Arrangement et les vues Clip/Périphérique, ou dédier l'un des deux moniteurs à l'édition détaillée des clips MIDI.

S'il n'y a qu'un seul moniteur de grande taille disponible, la seconde fenêtre peut être utilisée pour travailler avec des vues différentes simultanément.

La seconde fenêtre peut être activée facilement à partir du menu Affichage → Seconde fenêtre.

Lorsque vous utilisez l'option Deuxième fenêtre:

  • Le navigateur de Live et la vue Information seront affichés dans la fenêtre principale de Live. Vous pouvez bien sûr faire glisser la fenêtre principale sur le moniteur de votre choix.
  • Live ne peut pas afficher la vue Clip ou la vue Périphérique sur les deux fenêtres en même temps. Cela signifie que la vue Clip s'affichera sur un écran tandis que la vue Périphérique s'affichera sur l'autre. On peut les intervertir d'une fenêtre à l'autre en appuyant sur Maj+Tab.
  • "Afficher/Masquer la Fenêtre Details" du menu Affichage s'appliquera à la fenêtre actuellement au premier plan.
  • L'élément de menu Fichier "Fermer la fenêtre" ne sera pas disponible si la fenêtre principale de Live est au premier plan. Cela fermera la seconde fenêtre si celle-ci est au premier plan. Cela signifie que l'option "Fermer le Set Live" (Ctrl/Cmd+W) est désactivée lorsqu'une seule fenêtre est ouverte. À la place, "Nouveau Set Live" (Ctrl/Cmd+N) aura les mêmes effets.