Sauvegarde des projets

  • Versions de Live : toutes
  • Systèmes d'exploitation : Tous

Sauvegarder les fichiers de projets

Vous pouvez enregistrer un Set Live depuis le menu Fichier :

  • Sauver Set Live enregistre le Set Live actuellement ouvert et conserve le même nom et le même emplacement.
  • Sauver Set Live sous... vous permet de choisir un nouveau nom et un nouvel emplacement pour le Set.

Live va créer un nouveau dossier de projet Live lorsque vous enregistrez un Set pour la première fois. Assurez-vous que ce dossier de projet n'est pas enregistré à l'intérieur d'un dossier existant. Le dossier de projet contient le(s) Set(s) Live et tous les fichiers associés.

Chaque set Live que vous créez doit être enregistré dans son propre dossier de projet Live distinct. L'enregistrement de plusieurs Sets Live dans le même dossier de projet peut entraîner des problèmes de gestion de fichiers et ralentir considérablement Live.

Pour vous assurer que tous les échantillons utilisés dans le Live Set sont enregistrés dans le dossier de projet Live, nous vous recommandons d'utiliser Réunir et enregistrer lors de la sauvegarde de vos Sets Live.

Screen_Shot_2017-03-17_at_11.14.23.png

Il est toujours recommandé d'enregistrer les nouveaux projets sous un nouveau nom et dans un dossier situé en dehors de tout autre dossier Projet.

Remarque : la bibliothèque utilisateur est un projet Live en soi. Enregistrer vos Sets Live dans la bibliothèque utilisateur n'est donc pas recommandé car cela ne fera que créer un fichier .als et non l'intégralité du dossier Projet, et cela peut entraîner des problèmes lorsque vous essayez de trouver des samples manquants.

Ajouter la bibliothèque de samples aux Samples de la Bibliothèque Utilisateur

On peut être tenté d'ajouter toute la bibliothèque de samples à "Places" dans le navigateur de Live. Mais ce n'est pas recommandé car cela ralentira l'ordinateur à cause des processus d'analyse nécessaires. Il vaut mieux ajouter la bibliothèque de samples au dossier Samples dans la bibliothèque utilisateur. En déplaçant les échantillons à l'intérieur de la bibliothèque utilisateur, les références de fichiers seront conservées : vous pouvez ajouter des dossiers et organiser vos samples comme vous l'entendez.

Il est assez facile d'organiser tous les presets et de s'assurer que tous les samples référencés sont stockés à l'intérieur de la bibliothèque utilisateur. Cliquez sur Fichier → Gérer Fichiers → Gérer la Bibliothèque utilisateur pour voir un aperçu de tous les presets, fichiers, clips et Sets stockés dans la bibliothèque utilisateur.