Le plug-in VST/AU n'apparaît pas dans Live

  • Versions de Live : 10
  • Systèmes d'exploitation:Tous

Lisez tout d'abord nos articles dédiés qui expliquent comment installer les plug-ins correctement :

Si un plug-in n'apparaît pas dans Live après l'avoir installé, procédez comme suit :

1. Assurez-vous d'avoir installé le plug-in au bon endroit

Live supports VST2 and VST3 on Windows and VST2, VST3 and AU on Mac. Make sure that you've installed the correct version of the plug-in to the correct plug-in folder.

  • Dans Live, ouvrez les Préférences → Plug-Ins.
  • Vérifiez les emplacements des dossiers de plug-ins.
  • Selon la version installée, assurez-vous de l'avoir installée correctement dans ce dossier-là.
  • Si vous utilisez VST2 ou VST3, activez le bon dossier (Système ou personnalisé).
  • Si vous utilisez Audio Units (AU), activez le dossier système. (Mac uniquement)

Windows

1.png

Mac

2.png

2. Désactivez puis réactivez le dossier du plug-in

Si vous avez vérifié que vous l'avez installé dans le bon dossier, et que ce dossier est actif dans Live dans Préférences → Plug-Ins, alors désactivez le dossier du plug-in et réactivez-le.

Attendez que l'analyse du plug-in soit terminée, puis vérifiez de nouveau la liste du navigateur. Alternativement, effectuez un nouvelle analyse intégrale de tous les plug-ins installés en appuyant sur Alt/Option et en appuyant sur "Réexamen des Plug-Ins".

3. Assurez-vous d'avoir installé la bonne résolution (32-bit ou 64-bit)

  • Live 10 est uniquement 64-bit, les plug-ins 32-bit n'apparaîtront donc pas dans le navigateur de Live 10.
  • De même, si vous utilisez la version 32-bit de Live 9, les plug-ins 64-bit n'apparaîtront pas dans la navigateur. Certains plug-ins récents ne sont disponibles qu'en 64-bit (tels que Kontakt depuis la version 5.1).

4. Assurez-vous que le plug-in est pris en charge sur votre système d'exploitation

  • Vérifiez la déclaration de compatibilité du système d'exploitation sur le site Internet du fabricant

5. Assurez-vous que Live prend le plug-in en charge

  • Live ne prend en charge que VST2, VST3 et AU.
  • Certains plug-ins ne sont pas nécessairement pris en charge dans Live. Vérifiez la déclaration de compatibilité sur le site Internet du fabricant.

6. Mettez Live à jour

  • VST3 n'est inclus que dans Live 10.1 et les versions suivantes.

7. Mettez le plug-in à jour

Consultez le site Internet du fabricant et assurez-vous d'avoir installé la dernière version du plug-in et qu'il est compatible avec votre système d'exploitation. Sur Windows, assurez-vous aussi d'avoir installé Visual C++ 2010 SP1 qui est exigé pour faire tourner les applications 64-bit développées avec Visual C++ 2010 SP1.

8. Assurez-vous d'avoir installé vos plug-ins Waves correctement.

Un fichier spécial qu'on appelle un WaveShell s'installe dans le dossier de plug-ins par défaut. Cependant, si vous utilisez d'un dossier VST personnalisé, vous devez alors localiser le fichier WaveShell et le déplacer dans ce dossier. Consultez notre article dédié : Utiliser des plug-ins Waves avec un dossier VST personnalisé.

9. Ne déplacez pas les versions autonome ou VST après l'installation (Windows uniquement)

  • Les plug-ins VST peuvent cesser de fonctionner quand l'application autonome du plug-in est déplacée, renommée ou désinstallée.
  • Il est recommandé de toujours installer le fichier VST directement dans le bon dossier de destination, plutôt que de déplacer manuellement le fichier .dll ensuite.

10. Utilisez les droits administrateur (Windows uniquement)

Certains plug-ins exigent que Live tourne avec les droits administrateur. Par exemple, des plug-ins qui offrent la possibilité de faire glisser des clips MIDI depuis le plug-in dans Live, comme EZDrummer de Toontrack.

Voir : Comment exécuter Live en tant qu'administrateur.