Configuration minimale requise pour Push 2

  • Versions de Live : 9.5 et suivantes
  • Systèmes d'exploitation:Tous

Push 2 nécessite Live 9.5 ou une version ultérieure pour fonctionner. Vous pouvez télécharger la dernière version de Live à partir de votre compte utilisateur. La configuration système minimale requise pour faire tourner Push 2 se décompose comme suit :

Windows

  • PC avec Windows 7 (avec SP 1), Windows 8 ou Windows 10
  • Processeur multicœur
  • 4 Go de RAM
  • Carte graphique prenant en charge Open GL 3.0 ou supérieur. Vous pouvez vérifier les spécifications de votre carte graphique grâce à cette application.
  • 1 port USB 2.0

Mac

  • Intel® Mac avec Mac OS X 10.7 ou une version ultérieure
  • Processeur multicœur
  • 4 Go de RAM
  • 1 port USB 2.0