Live 9.2 crashes when loading older plug-ins

  • Live Versions: Live 9.2 and later
  • Operating System: ALL

With Live 9.2, we have implemented compiler changes in order to be brought up to date with the latest technologies.

As a result, a number of older AU and VST plug-ins are not compatible with Live anymore. This can affect plug-ins which haven't been updated for a long time as well as legacy plug-ins.

If you are having trouble loading such a plug-in, or are experiencing crashing while Live is scanning plug-ins or while opening Live sets containing affected plug-ins, please first make sure to check for plug-in updates and install the latest official version available from the vendor.

After updating the plugin, you are still experiencing problems, then please try our current beta version of Live 9.2, as some important updates have again been implemented. 

If it is a legacy plug-in that is not supported by the vendor anymore, and you need to finish your work with it, you can temporarily go back to Live 9.1.10.

If you are still experiencing problems even with recent plug-in versions, please contact us with the details along with a Crash or Status Report.