Waves plug-in compatibility

  • Live Versions: All
  • Operating System: All

Waves Audio Unit (AU) plug-ins are not compatible with Live, and the VST2 versions have also been known to have issues. Please use the VST3 versions of Waves plug-ins instead.

Note: The following Waves VST plug-ins are not compatible with Live:

360 Surround Tools
Dorrough Surround
IR 360 Convolution Reverb
UM225 / UM226

For more information about the compatibility of Waves plug-ins with Live, check these detailed charts.

We suggest to also keep your Waves plug-ins fully updated, as well as installed and authorized properly.