Converting 32-bit plug-ins using jBridge (Win)

  • Live Versions: 8.4 and later
  • Operating System: Win

Live 10 and 11 are available in 64-bit only. If you're using 32-bit plug-ins, you'll need to convert them using a third party tool like jBridge. jBridge is a paid product.

Ideally, you should install a native 64-bit version of the plug-in if available. Converted plug-ins are not as stable as native 64-bit versions.

Plug-in bridging guide

Note: Ableton Support does not provide any technical support for issues using converted plug-ins. If you're running into issues, contact jBridge support.