Kontakt 5 not available in plug-ins list

  • Live Versions: All
  • Operating System: All

As of version 5.5.1, Kontakt 5 is only available as a 64-bit plug-in. If you are using the 32-bit version of Live, the plugin won't show up in the plug-ins browser in Live.

Solution: Download the 64-bit version of Live from your User Account