Live startet nicht aufgrund veralteter MIDI-Treiber (Mac)

  • Live Versionen: 8.2.5 - 10
  • Betriebssystem: OS X 10.7 aufwärts

Das unter OS X am häufigsten auftretende Problem bezüglich MIDI wird durch Digidesign MIDI Treiber verursacht, die nicht vollkommen kompatibel sind mit späteren OS X Versionen. Das kann dazu führen, dass MIDI Applikationen während des Versuches, diesen Treiber zu starten, hängenbleiben. Es kann z.B. auch das Audio-MIDI Setup betreffen, das Du unter Programme -> Dienstprogramme findest.

In diesem Fall wirst Du folgende Probleme bemerken:

  • Live reagiert während des Startens nicht mehr und benötigt 5 - 10 Minuten zum Starten
  • In Live's Voreinstellungen werden unter Link/MIDI keine MIDI Ports angezeigt
  • Unter Umständen taucht die Fehlermeldung "Company Support Dir not found" auf
  • Unter Umständen wird im Audio-MIDI Setup das MIDI-Fenster nicht angezeigt

Die folgenden Lösungen werden Dir helfen, das Problem zu beheben:

  • Installiere das aktuellste Pro Tools 10 Update, oder
  • Lösche den Digidesign MIDI Treiber DigiDioMidiDriver.plugin aus diesem Ordner: Macintosh HD/Library/Audio/MIDI Drivers/
  • Kontaktiere den Avid Kundendienst und frage nach einem kompatiblen MIDI-Treiber für Deine Pro Tools Hardware

Beachte: Dieses Problem kann auch durch andere veraltete MIDI-Treiber verursacht werden. Falls Du keinen Digidesign-Treiber im MIDI-Treiber Ordner findest, lösche am besten alle anderen Dir unbekannten MIDI-Treiber.

Weitere Informationen findest Du im folgenden Avid Artikel.